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Chapter 1: A Quick Tour of 
Adobe Photoshop

 

his interactive tour introduces you to key 
features of Adobe Photoshop and takes 
about an hour to complete.

For detailed instructions on how to use many of 
the features introduced in this tour, as well as a 
movie version of the tour, see the lessons on the 
Tour and Training CD. For complete information 
about any feature, see the index in this user guide.

You can bring images into Adobe Photoshop in 
many ways. Most projects begin with a scanned 
image, stock digital art, or artwork created with 
a drawing program, such as Adobe Illustrator. 
You can also create images from scratch in Adobe 
Photoshop. For this tour, you’ll use files from all 
of these sources.

 

1

 

Start Adobe Photoshop. 

 

2

 

Choose File > Open, and open the files 
Tour.psd, CD.psd, and Horn.psd, located in the in 
the Adobe Photoshop 5/Training/Tour folder or 
on the tutorial CD. Arrange the windows so that 
you can work with them easily.

 

Selecting

 

In Adobe Photoshop, you modify part of an image 
by first selecting that area. You’ll begin the tour by 
making selections in images using the selection 
tools. (If you make a mistake at any point in the 
tour, simply choose Edit > Undo, and try again.)

T

Notes
This document was saved in Acrobat® 3.0 format. You must have version 3 or higher of Acrobat Reader or Acrobat Exchange installed on your computer to view this file.You can get the latest version of Acrobat Reader free of charge by visiting the Adobe Web site at www.adobe.com.This document was designed to be distributed electronically and then printed on a laser printer on an as-needed basis. For this reason, the fonts and layout of this document have been chosen for optimal printing rather than for optimal viewing on-screen. To review this document on-screen, however, simply increase the magnification using the magnification box at the bottom of the window. For the best results when viewing dialog boxes on-screen, increase the magnification to 200%.



 

CHAPTER 1

 

14

 

A Quick Tour of Adobe Photoshop

 

First, you’ll make a simple selection, and drag an 
image from one file to another. 

 

1

 

Click the title bar of the CD.psd window to 
make it active. 

 

2

 

Hold down the mouse button on the rectan-
gular marquee tool ( ) in the toolbox, and drag 
to the elliptical marquee tool ( ). Click in the 
upper left corner of the image’s gray background, 
and begin dragging diagonally. Then hold down 
Shift to change the elliptical selection to a circular 
selection, and drag to the bottom right corner of 
the image. 

 

3

 

When the selection border matches the outside 
edge of the CD, release the mouse button and then 
release Shift.

 

4

 

Select the move tool ( ) in the toolbox, 
position it within the selection border, and drag 
the CD onto the Tour.psd window. The CD is now 
part of that file.

Now you’ll resize the CD. 

 

5

 

Choose Edit > Free Transform. Move the 
pointer onto one of the corner handles. Hold 
down Shift, and drag a corner handle to shrink the 
CD to about three-fourths its current size. 
Holding down Shift constrains the image’s 
proportions as you resize it.

 

6

 

Move the pointer outside the selection handles, 
and drag clockwise to rotate the CD about 30

 

°

 

. 
Press Enter (Windows) or Return (Mac OS) to 
apply the transformation to the CD.

 

Note: 

 

You can also use the Numeric Transform 
dialog box to transform a selection using specific 
numeric values.

 

Next, you’ll make a selection with the magic wand 
tool, which selects areas based on how similar they 
are in color.
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Select the magic wand tool ( ); then click the 
title bar of the Horn.psd window to make it active. 

 

8

 

Click the white background in the upper right 
corner of the image to select it. Notice that not all 
the white background was selected. 

 

9

 

Choose Select > Similar to add the rest of the 
background to the selection. You’ve now selected 
everything except the horn. 

 

10

 

Choose Select > Inverse. The Inverse 
command selects everything that wasn’t 
selected—in this case, the horn.

 

11

 

Hold down Control (Windows) or Command 
(Mac OS), position the pointer within the 
selection marquee, and drag the horn onto the 
Tour.psd window. (Holding down 
Control/Command temporarily changes the 
current tool to the move tool.) Move the horn to 
the bottom left corner of the image.

 

12

 

Choose File > Save As. Select a folder in which 
to save the file, enter the filename Work01.psd, and 
click Save.

 

13

 

Close the CD.psd and Horn.psd files.

 

Layers

 

Photoshop lets you organize artwork on separate 
transparent layers so that you can easily construct 
composite images and experiment with various 
effects.

 

1

 

If the Layers palette is not visible on your screen, 
choose Window > Show Layers. Click the 
minimize/maximize box (Windows) or resize box 
(Mac OS) at the top of the Layers palette to expand 
the palette.

Notice that this file has several layers, each named 
and with a 

 

thumbnail

 

, or miniature represen-
tation, of the image on that layer. Photoshop 
automatically created separate layers for the CD 
image (Layer 1) and horn image (Layer 2) when 
you brought them into the Tour file. In addition, 
the background and the Notes layer were already 
in the file.

From the Layers palette you can display or hide 
layers in the image.

 

2

 

Click the eye icon column to the far left of the 
Notes layer to display the layer. Then try clicking 
the eye icon for Layer 2 to hide the layer, and again 
to redisplay it.
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By changing the order of layers, you can restack 
images in the artwork. 

 

3

 

Drag Layer 2 (the horn layer) until it’s between 
Layer 1 (the CD layer) and the background on the 
Layers palette. Release the mouse button to set 
Layer 2 in its new position. The horn now appears 
behind the CD in the artwork.

 

4

 

Click Layer 1 in the Layers palette to make it the 
active layer. The layer is highlighted and a paint-
brush icon appears next to the layer thumbnail, 
indicating that your changes now will affect 
artwork only on that layer.

 

5

 

Select the move tool ( ). Then drag the CD 
to the top right corner of the artwork. Because the 
CD is on its own layer, you can move it separately 
from artwork on other layers.

Now you’ll adjust the opacity of Layer 1. 

 

6

 

Select Layer 1 in the Layers palette, and drag the 
opacity slider to 40%. You can now see other layers 
through the CD. 

By specifying 

 

blending modes

 

, you can determine 
how one layer interacts with another. 

 

7

 

Choose Multiply from the mode menu at 
the top left of the Layers palette. Notice how the 
CD blends with the layers below it.

Now you’re ready to create and manipulate some 
text. You will create the text with the type tool, 
which places the text on its own type layer. You 
will then edit the text and apply special effects to
its layer. 
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Select the type tool ( ), and click the image in 
the upper right corner.

 

9

 

Choose a font from the Font menu in the Type 
Tool dialog box, and enter a point size in the Size 
and Leading boxes (we used 22-point Lucida Sans 
Bold with 43-point leading). At the far right of the 
dialog box, select the right alignment option.

 

10

 

Type “MEZZO PIANO” in two lines in the 
large text box at the bottom of the dialog box. 

 

11

 

Click the color box on the left side of the dialog 
box, select a color from the color picker, and 
click OK.

 

12

 

Then select “PIANO,” and enter a larger point 
size in the Size box. 

 

13

 

With the Type Tool dialog box still displayed, 
move the pointer into the image area. Notice that 
the pointer temporarily changes to the move tool. 
You can now reposition the text.

 

14

 

When the text looks the way you want it, 
click OK in the dialog box. The text is automati-
cally placed in the Layers palette on a new type 
layer, marked with a T icon.

You can enhance any layer by adding a shadow, 
glow, bevel, or emboss special effect from the 
program’s assortment of layer effects. You can also 
apply a combination of layer effects to the same 
layer. Here you’ll apply the Drop Shadow and 
Bevel and Emboss layer effects to the type.

 

15

 

Make sure that the MEZZO PIANO type layer 
is active. Then choose Layer > Effects > Drop 
Shadow.

 

16

 

In the dialog box, change the opacity to 60% 
and set the angle to 150

 

°

 

.

 

17

 

Now choose Bevel and Emboss from the menu 
at the top of the dialog box.

 

18

 

In the new dialog box, click Apply. Then 
change the opacity for both Highlight and Shadow 
to 50%, select Inner Bevel for Style, set Blur to 
2 pixels, and click OK. The drop shadow and bevel 
and emboss effects are now applied to the type.

Photoshop makes it easy to change text on a type 
layer and assures that any layer effects applied will 
automatically track changes made to the layer. You 
can see how this works by changing the wording of 
your text.
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Double-click the T icon on the Mezzo Piano 
layer in the Layers palette. In the Type Tool dialog 
box, select the word “PIANO” and change it to 
“FORTE.” Notice how the layer effects are applied 
to the new word.

 

20

 

If you like, try applying other layer effects to 
the text. When you are finished, click OK.

 

21

 

Choose File > Save.

 

Filters

 

To quickly add special effects to your artwork, you 
can choose from a wide variety of filters. In this 
part of the tour, you’ll apply some filters to 
transform the background. 

 

1

 

Click the background in the Layers palette to 
make it active.

 

2

 

Choose Filter > Distort > Wave. In the dialog 
box, set Number of Generators to 3, Maximum 
Wavelength to 350, Minimum Amplitude to 1, and 
Maximum Amplitude to 20. Click OK.

 

3

 

Choose Filter > Brush Strokes > Angled Strokes, 
and click OK to accept the default settings.

 

4

 

Then choose Filter > Fade Angled Strokes. In 
the dialog box, set the opacity to 50%, select 
Multiply for the mode, and click OK.

Explore some additional filters if you like.

 

Painting

 

With the Photoshop painting tools, you can add 
color to your artwork using preset swatches, colors 
you create, or colors you sample from existing art. 
Now you’ll paint part of the background using the 
paintbrush tool. 

 

1

 

Double-click the paintbrush tool ( ), and 
make sure that the opacity in the Paintbrush 
Options palette is set to 100%. 

 

Note:

 

 Each tool in Photoshop has its own Options 
palette, which you can display by double-clicking the 
tool in the toolbox.

 

2

 

Choose Window > Show Brushes, and click the 
35-pixel brush from the bottom row of the 
Brushes palette.
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Now you’ll paint arcs of four different colors over 
the bell of the French horn. The first color is white, 
which you’ll select through the toolbox color 
selection box. This box sets the foreground color, 
the color you paint with, and the background 
color, the color used when you erase part of an 
image. The default colors are black for foreground 
and white for background.

 

3

 

Click the switch colors icon ( ) in the upper 
right corner of the color selection box to make the 
foregound color white. 

 

4

 

Paint a white arc over the bell of the French 
horn.

You can use the eyedropper tool to select 
additional colors by sampling (copying) them 
from artwork in the image. You’ll use a keyboard 
shortcut to access the eyedropper when selecting 
colors for the next three arcs.

 

5

 

Hold down Alt (Windows) or Option (Mac OS) 
to temporarily change from the paintbrush tool to 
the eyedropper tool ( ). Then click a yellow note 
in the image. The foreground color in the color 
selection box switches to the same yellow as in the 
note, indicating that you can now paint with this 
color.

 

6

 

Release the Alt/Option key, change the opacity 
in the Options palette to 80%, and paint a yellow 
arc just above the first white arc. 

 

7

 

Now hold down Alt/Option, and click a red note 
to change the foreground color to red. Release the 
Alt/Option key, change the opacity in the Options 
palette to 60%, and paint a red arc above the 
yellow arc.

 

8

 

Repeat the process but this time sample the 
foreground color from a green note, change the 
opacity to 40%, and paint a green arc.

Next you’ll use the History palette to remove the 
paint you just applied. The History palette records 
changes you make to the image and lets you step 
back through recent changes. Using this palette, 
you can return to an earlier version of the image 
and continue working from that point. 

 

9

 

To display the History palette, choose Window> 
Show History.

 

10

 

Click Fade Angled Strokes in the history list. 
The image reverts to the way it looked right after 
you applied the Fade Angled Strokes filter.



 

CHAPTER 1

 

20

 

A Quick Tour of Adobe Photoshop

 

You can now continue working from this version 
of the image. All changes past Fade Angled Strokes 
will be deleted, and new changes will be recorded 
in their place.

Next you’ll try out a gradient fill to “paint” or 
blend between two colors on the background of 
the image.

 

11

 

Choose Window > Show Swatches, and click a 
blue swatch to set your foreground color. Then 
double-click the linear gradient tool ( ), and in 
the Gradient Tool Options palette choose 
Foreground to Transparent for the gradient, 30% 
for the opacity, and Multiply for the mode.

 

12

 

Drag the gradient tool from the top left to the 
bottom right corner of the background to set the 
beginning and end of the gradient. 

 

13

 

Choose File > Save.

 

Retouching

 

Adobe Photoshop provides a full range of tools for 
retouching images, including dodge and burn 
tools, as well as features for adjusting color, tone, 
contrast, hue, and saturation. You’ll use a few of 
these tools to do some basic color correction and 
editing on an image. 

 

1

 

Click Layer 2 in the Layers palette to make it 
active.

 

2

 

To set the basic contrast and tonal range 
between the highlights and shadows in the horn, 
choose Image > Adjust > Levels.

 

3

 

In the dialog box, select the Preview option and 
then drag the left and right triangles inward to 
where the first spikes of the dark and light ends of 
the histogram’s color range begin. 

 

4

 

Click OK to apply the changes and extend the 
tonal range of the image.

Notice that the midtones in the horn are still not 
right; they need to be more red. To correct the 
color, you’ll use the Color Balance command.

 

5

 

Choose Image > Adjust > Color Balance. A 
dialog box appears for adjusting the mixture of 
colors in the image.
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Select the Preview option in the dialog box, drag 
the top slider away from Cyan toward Red, and 
click OK. The horn turns more red.

Now you’ll remove a scratch on the horn with the 
rubber stamp tool. This tool lets you sample part 
of an image and then paint with a copy of the 
sampled area.

 

7

 

Double-click the rubber stamp tool ( ) to 
display its Options palette, and select the Aligned 
option. Then choose a small feathered brush in the 
second row of the Brushes palette.

 

8

 

Place the rubber stamp tool over the horn next 
to the scratch. Hold down Alt (Windows) or 
Option (Mac OS), and click to sample this area. 
Release the Alt/Option key. Then drag the rubber 
stamp tool to paint over the scratch.

 

9

 

Choose File > Save.

 

Actions

 

The Actions palette lets you combine a set of 
commands into a single command or 

 

action

 

 and 
then execute the action on a single file or multiple 
files within a folder. With the Actions palette, you 
can record, play, edit, and delete commands to 
easily automate common techniques.

Adobe Photoshop offers some ready-made actions 
you can run on a file or set of files. You’ll use one 
of these actions to add a vignette effect to the 
image. But first, to get the best results from the 
vignette, you’ll flatten the file’s layers into one 
layer. Then you’ll make a selection to set the 
vignette’s border.

 

1

 

Choose Layer > Flatten Image.

 

2

 

Hold down the mouse button on the elliptical 
marquee tool, and drag to the rectangular 
marquee tool. Then click approximately 1/8 inch 
in from the upper left corner of the image, and 
drag diagonally to 1/8 inch in from the lower right 
corner.

You can now apply the vignette action.

 

3

 

To display the Actions palette, choose Window> 
Show Actions.

 

4

 

In the Actions palette, select Vignette (selection) 
by clicking on its name.

 

5

 

Click the Play button ( ) at the bottom of the 
palette.

 

6

 

In the Feather Selection dialog box, accept the 
default feather radius of 5 pixels, and click OK.

The action is then run on the image, creating the 
vignette.
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When the action is complete, choose Layer > 
Flatten Image, and in the dialog box click OK to 
discard the hidden layers.

 

Saving the file

 

Because you may want to return to a version of the 
file with all its layers intact, you can use the Save As 
command to save the flattened file with a new 
name.

Choose File > Save As. Select a folder in which to 
save the file, enter a new filename, and click Save.

Note that you can save files in various formats, 
depending on how you plan to use the file. For 
example, you can save a file in JPEG format for 
display on the World Wide Web. (See About file 
formats in Chapter 14.)

Congratulations, you’ve finished the tour. 
Continue experimenting by creating your own 
Photoshop artwork, or try some of the lessons 
on the Tutorial CD.
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